Ticket #7823: amule_add-libbfd-to-depends.patch

File amule_add-libbfd-to-depends.patch, 523 bytes (added by НКВД, 6 years ago)

Patch to add libbfd to depends

  • packages/net/amule/Makefile

     
    2525  CATEGORY:=Network 
    2626  TITLE:=A multi-platform eMule-like ed2k client 
    2727  URL:=http://www.amule.org/ 
    28   DEPENDS:=+libpng +libpthread +libncurses +libreadline +libwxbase +libcryptoxx 
     28  DEPENDS:=+libpng +libpthread +libncurses +libreadline +libwxbase +libcryptoxx +libbfd 
    2929endef 
    3030 
    3131CONFIGURE_ARGS+= \