source: trunk/toolchain/uClibc/Config.in @ 20181

Last change on this file since 20181 was 20181, checked in by florian, 6 years ago

[toolchain] add support for uClibc 0.9.30.3

File size: 580 bytes
Line 
1# Choose uclibc version.
2
3choice
4        prompt "uClibc Version"
5        depends on TOOLCHAINOPTS && USE_UCLIBC
6        default UCLIBC_VERSION_0_9_30_1
7        help
8          Select the version of uClibc you wish to use.
9
10        config UCLIBC_VERSION_0_9_30_1
11                bool "uClibc 0.9.30.1"
12
13        config UCLIBC_VERSION_0_9_30_2
14                bool "uClibc 0.9.30.2"
15
16        config UCLIBC_VERSION_0_9_30_3
17                bool "uClibc 0.9.30.3"
18
19        config UCLIBC_VERSION_NPTL
20                bool "uClibc NPTL branch"
21                depends BROKEN
22
23endchoice
24
25
26# Debug version.
27
28config UCLIBC_ENABLE_DEBUG
29        bool "Build with debug information"
30        depends on TOOLCHAINOPTS && USE_UCLIBC
31        default n
Note: See TracBrowser for help on using the repository browser.