Ignore:
Timestamp:
2009-01-24T02:44:17+01:00 (7 years ago)
Author:
mirko
Message:

only support OABI userland due to EABI userland is not fully supported yet

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/target/linux/s3c24xx/config-2.6.28

    r14143 r14163  
    1 CONFIG_AEABI=y 
     1# CONFIG_AEABI is not set 
    22CONFIG_ALIGNMENT_TRAP=y 
    33CONFIG_ANDROID_BINDER_IPC=y 
     
    6565CONFIG_ARM_THUMB=y 
    6666# CONFIG_ARPD is not set 
     67# CONFIG_ARTHUR is not set 
    6768CONFIG_ASHMEM=y 
    6869CONFIG_ATAGS_PROC=y 
     
    528529CONFIG_NR_TTY_DEVICES=6 
    529530# CONFIG_NVRAM is not set 
    530 CONFIG_OABI_COMPAT=y 
    531531# CONFIG_OUTER_CACHE is not set 
    532532CONFIG_PAGEFLAGS_EXTENDED=y 
     
    626626CONFIG_SMDK2440_CPU2440=y 
    627627CONFIG_SMDK2440_CPU2442=y 
    628 # CONFIG_SND_ARM is not set 
     628CONFIG_SND_ARM=y 
    629629# CONFIG_SND_DRIVERS is not set 
    630630# CONFIG_SND_HWDEP is not set 
Note: See TracChangeset for help on using the changeset viewer.