Changeset 14712


Ignore:
Timestamp:
2009-03-01T13:35:09+01:00 (7 years ago)
Author:
zandbelt
Message:

fix libgsm dependency; please apply to the packages_8.09 branch too and update the package binaries for 8.09

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/asterisk-1.4.x/Makefile

    r14337 r14712  
    1111PKG_NAME:=asterisk 
    1212PKG_VERSION:=1.4.23.1 
    13 PKG_RELEASE:=1 
     13PKG_RELEASE:=2 
    1414 
    1515PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz 
     
    339339        --without-curl \ 
    340340        --without-curses \ 
    341         --with-gsm="$(STAGING_DIR)/usr" \ 
     341        --with-gsm="internal" \ 
    342342        --without-imap \ 
    343343        --without-isdnnet \ 
Note: See TracChangeset for help on using the changeset viewer.