Changeset 15052


Ignore:
Timestamp:
2009-03-26T22:10:08+01:00 (8 years ago)
Author:
nbd
Message:

madwifi on linux 2.4 is no longer supported

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/madwifi/Makefile

    r15051 r15052  
    158158  TITLE:=Driver for Atheros wireless chipsets 
    159159  URL:=http://madwifi.org/ 
    160   DEPENDS:=+wireless-tools @PCI_SUPPORT||TARGET_atheros @!TARGET_ar7 @!TARGET_avr32 @!TARGET_etrax @!TARGET_uml 
     160  DEPENDS:=+wireless-tools @PCI_SUPPORT||TARGET_atheros @!TARGET_ar7 @!TARGET_avr32 @!TARGET_etrax @!TARGET_uml @LINUX_2_6 
    161161  FILES:=$(MADWIFI_FILES) 
    162162  AUTOLOAD:=$(call AutoLoad,50,$(MADWIFI_AUTOLOAD)) 
Note: See TracChangeset for help on using the changeset viewer.