Ignore:
Timestamp:
2009-04-12T14:52:32+02:00 (8 years ago)
Author:
florian
Message:

[package] do not load the spi_gpio module from mmc-over-gpio, bump release number (#4663)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/mmc_over_gpio/Makefile

    r14464 r15214  
    99 
    1010PKG_NAME:=mmc-over-gpio 
    11 PKG_RELEASE:=3 
     11PKG_RELEASE:=4 
    1212 
    1313include $(INCLUDE_DIR)/package.mk 
     
    1717  SUBMENU:=Other modules 
    1818  DEPENDS:=@GPIO_SUPPORT +kmod-mmc-spi +kmod-spi-gpio-old 
    19   KCONFIG:=CONFIG_GPIOMMC CONFIG_CONFIGFS_FS=y 
     19  KCONFIG:=CONFIG_GPIOMMC \ 
     20        CONFIG_CONFIGFS_FS=y 
    2021  TITLE:=MMC/SD card over GPIO support 
    2122  FILES:=$(LINUX_DIR)/drivers/mmc/host/gpiommc.$(LINUX_KMOD_SUFFIX) 
    22   AUTOLOAD:=$(call AutoLoad,93,spi_gpio gpiommc) 
     23  AUTOLOAD:=$(call AutoLoad,93,gpiommc) 
    2324endef 
    2425 
Note: See TracChangeset for help on using the changeset viewer.