Changeset 15270


Ignore:
Timestamp:
2009-04-19T18:21:39+02:00 (7 years ago)
Author:
jow
Message:

[PATCH] Upgrade libgpg-error from v1.6 to v1.7.
Signed-off-by: Simon Josefsson <simon@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/libs/libgpg-error/Makefile

    r15247 r15270  
    11# 
    2 # Copyright (C) 2005-2008 OpenWrt.org 
     2# Copyright (C) 2005-2009 OpenWrt.org 
    33# 
    44# This is free software, licensed under the GNU General Public License v2. 
     
    99 
    1010PKG_NAME:=libgpg-error 
    11 PKG_VERSION:=1.6 
    12 PKG_RELEASE:=2 
     11PKG_VERSION:=1.7 
     12PKG_RELEASE:=1 
    1313 
    1414PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2 
     
    1717        http://gulus.usherbrooke.ca/pub/appl/GnuPG/libgpg-error/ \ 
    1818        http://gnupg.unixmexico.org/ftp/libgpg-error/ 
    19 PKG_MD5SUM:=f3e9870e213518b407a959f8d29cd554 
     19PKG_MD5SUM:=62c0d09d1e76c5b6da8fff92314c4665 
    2020PKG_FIXUP:=libtool 
    2121 
Note: See TracChangeset for help on using the changeset viewer.