Changeset 16670


Ignore:
Timestamp:
2009-07-04T11:54:46+02:00 (7 years ago)
Author:
florian
Message:

[kernel] remove 2.6.26 check, do not build ide-generic on arm it is not available (#5303)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/block.mk

    r15787 r16670  
    180180endef 
    181181 
    182 ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),eq,2.6.26)),1) 
    183   define KernelPackage/ide-core/2.6 
    184     FILES+=$(LINUX_DIR)/drivers/ide/pci/ide-pci-generic.$(LINUX_KMOD_SUFFIX) 
    185     AUTOLOAD+=$(call AutoLoad,30,ide-pci-generic) 
    186   endef 
    187 else 
     182ifneq ($(CONFIG_arm),y) 
    188183  define KernelPackage/ide-core/2.6 
    189184    FILES+=$(LINUX_DIR)/drivers/ide/ide-generic.$(LINUX_KMOD_SUFFIX) 
Note: See TracChangeset for help on using the changeset viewer.