Changeset 17520


Ignore:
Timestamp:
2009-09-05T21:55:05+02:00 (7 years ago)
Author:
acinonyx
Message:

[packages] quagga, quagga-unstable: Add dependency on IPv6 support to ospf6d

Location:
packages/net
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • packages/net/quagga-unstable/Makefile

    r17500 r17520  
    7070define Package/quagga-unstable-ospf6d 
    7171  $(call Package/quagga-unstable/Default) 
    72   DEPENDS += quagga-unstable-libospf quagga-unstable-libzebra 
     72  DEPENDS += quagga-unstable-libospf quagga-unstable-libzebra @IPV6 
    7373  TITLE:=OSPFv3 routing engine 
    7474endef 
  • packages/net/quagga/Makefile

    r17499 r17520  
    6969define Package/quagga-ospf6d 
    7070  $(call Package/quagga/Default) 
    71   DEPENDS += quagga-libospf quagga-libzebra 
     71  DEPENDS += quagga-libospf quagga-libzebra @IPV6 
    7272  TITLE:=OSPFv3 routing engine 
    7373endef 
Note: See TracChangeset for help on using the changeset viewer.