Changeset 17938


Ignore:
Timestamp:
2009-10-05T23:02:29+02:00 (7 years ago)
Author:
nbd
Message:

qc-usb: fix kernel version dependencies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/multimedia/qc-usb/Makefile

    r16454 r17938  
    3939  SUBMENU:=Video Support 
    4040  TITLE:=QuickCam Express USB webcam support 
    41   DEPENDS:=@USB_SUPPORT @!LINUX_2_6_29 @!LINUX_2_6_30 +kmod-usb-core +kmod-video-core 
     41  DEPENDS:=@USB_SUPPORT @LINUX_2_4||LINUX_2_6_25||LINUX_2_6_27||LINUX_2_6_28 +kmod-usb-core +kmod-video-core 
    4242  FILES:=$(PKG_BUILD_DIR)/quickcam.$(LINUX_KMOD_SUFFIX) 
    4343  AUTOLOAD:=$(call AutoLoad,90,quickcam) 
Note: See TracChangeset for help on using the changeset viewer.