Ignore:
Timestamp:
2010-01-23T18:07:59+01:00 (7 years ago)
Author:
nbd
Message:

remove obsolete dependencies and checks

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/netdevices.mk

    r18980 r19292  
    291291  FILES:=$(LINUX_DIR)/drivers/net/tg3.$(LINUX_KMOD_SUFFIX) 
    292292  KCONFIG:=CONFIG_TIGON3 
    293   DEPENDS:=@LINUX_2_6 +LINUX_2_6_30||LINUX_2_6_31:kmod-libphy @!TARGET_ubicom32 
     293  DEPENDS:=@LINUX_2_6 +kmod-libphy @!TARGET_ubicom32 
    294294  SUBMENU:=$(NETWORK_DEVICES_MENU) 
    295295  AUTOLOAD:=$(call AutoLoad,50,tg3) 
     
    364364  SUBMENU:=$(NETWORK_DEVICES_MENU) 
    365365  TITLE:=MAC-VLAN support 
    366   DEPENDS:=@LINUX_2_6 @!LINUX_2_6_21 
     366  DEPENDS:=@LINUX_2_6 
    367367  KCONFIG:=CONFIG_MACVLAN 
    368368  FILES:=$(LINUX_DIR)/drivers/net/macvlan.$(LINUX_KMOD_SUFFIX) 
Note: See TracChangeset for help on using the changeset viewer.