Changeset 19925


Ignore:
Timestamp:
2010-03-01T07:25:44+01:00 (6 years ago)
Author:
nico
Message:

kernel: mark ata-magicbox-cf & ide-magicbox as BROKEN for now (they don't build on 2.6.32)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/kernel/modules/block.mk

    r19879 r19925  
    143143 
    144144define KernelPackage/ata-magicbox-cf 
    145 $(call KernelPackage/ata/Depends,@TARGET_ppc40x) 
     145$(call KernelPackage/ata/Depends,@TARGET_ppc40x @BROKEN) 
    146146  TITLE:=Magicbox v2/OpenRB Compact flash support (ATA) 
    147147  KCONFIG:=CONFIG_PATA_MAGICBOX_CF 
     
    266266 
    267267define KernelPackage/ide-magicbox 
    268 $(call KernelPackage/ide/Depends,@TARGET_ppc40x) 
     268$(call KernelPackage/ide/Depends,@TARGET_ppc40x @BROKEN) 
    269269  TITLE:=Magicbox v2/OpenRB Compact flash support (IDE) 
    270270  KCONFIG:=CONFIG_BLK_DEV_IDE_MAGICBOX 
Note: See TracChangeset for help on using the changeset viewer.