Ignore:
Timestamp:
2010-03-24T18:19:26+01:00 (7 years ago)
Author:
nico
Message:

[packages] don't use '--transform' tar option (not supported on older GNU tar)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/libs/axtls/Makefile

    r16365 r20407  
    1515PKG_SOURCE_URL:=@SF/axtls 
    1616PKG_MD5SUM:=03471b5a5874e2ce86025f24b3fa0958 
    17  
    18 TAR_OPTIONS:=--transform='s,axTLS,$(PKG_NAME)-$(PKG_VERSION),' -xvf - 
    1917 
    2018include $(INCLUDE_DIR)/package.mk 
     
    4139        $(MAKE) -C $(PKG_BUILD_DIR) oldconfig 
    4240endef 
     41 
     42TAR_CMD:=$(HOST_TAR) -C $(PKG_BUILD_DIR) --strip-components 1 $(TAR_OPTIONS) 
    4343 
    4444TARGET_CFLAGS += $(FPIC) 
Note: See TracChangeset for help on using the changeset viewer.