Ignore:
Timestamp:
2010-03-27T21:16:46+01:00 (6 years ago)
Author:
mirko
Message:

vte depends on gdkx and therefore libX11

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/Xorg/lib/vte/Makefile

    r19848 r20527  
    3939  TITLE:=Virtual Terminal Widget 
    4040  URL:=http://developer.gnome.org/arch/gnome/widgets/vte.html 
    41   DEPENDS:=+gtk2 +libncurses +libX11 
     41  DEPENDS:=+gtk2 +libncurses +libX11 @FEATURE_drawing-backend_libX11 
    4242endef 
    4343 
Note: See TracChangeset for help on using the changeset viewer.