Ignore:
Timestamp:
2010-03-29T22:39:55+02:00 (7 years ago)
Author:
florian
Message:

[package] libtorrent can only be built with gcc-4.2.1, which is provided by linux 2.6, so make it linux-2.6 specific

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/libs/libtorrent/Makefile

    r20578 r20589  
    3030  TITLE:=Rakshasa's BitTorrent library 
    3131  URL:=http://libtorrent.rakshasa.no/ 
    32   DEPENDS:=+libopenssl +libsigcxx 
     32  DEPENDS:=+libopenssl +libsigcxx @LINUX_2_6 
    3333endef 
    3434 
Note: See TracChangeset for help on using the changeset viewer.