Ignore:
Timestamp:
2010-04-04T16:51:11+02:00 (6 years ago)
Author:
nico
Message:

[packages] streamripper: explicitely disable use of internal libmad (closes: #6974), use PKG_INSTALL, bump release number

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/sound/streamripper/Makefile

    r19714 r20700  
    1010PKG_NAME:=streamripper 
    1111PKG_VERSION:=1.62.0 
    12 PKG_RELEASE:=2 
     12PKG_RELEASE:=3 
    1313 
    1414PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz 
     
    1616PKG_MD5SUM:=1a8353af3c36d56f2d8ee8552f632071 
    1717 
     18PKG_INSTALL:=1 
    1819PKG_FIXUP:=libtool 
    1920PKG_LIBTOOL_PATHS:=. tre-0.7.2 
     
    3637EXTRA_CFLAGS += $(TARGET_CPPFLAGS) 
    3738 
    38 define Build/Configure 
    39         $(call Build/Configure/Default, \ 
    40                 --without-ogg \ 
    41                 --with-included-argv \ 
    42                 --without-libiconv-prefix \ 
    43                 --with-included-tre \ 
    44                 --with-gnu-ld \ 
    45         ) 
    46 endef 
    47  
    48 define Build/Compile 
    49         $(call Build/Compile/Default,\ 
    50                DESTDIR="$(PKG_INSTALL_DIR)" \ 
    51                all install \ 
    52         ) 
    53 endef 
     39CONFIGURE_ARGS+= \ 
     40        --without-ogg \ 
     41        --with-included-argv \ 
     42        --without-included-libmad \ 
     43        --without-libiconv-prefix \ 
     44        --with-included-tre \ 
     45        --with-gnu-ld \ 
    5446 
    5547define Package/streamripper/install 
Note: See TracChangeset for help on using the changeset viewer.