Changeset 21873


Ignore:
Timestamp:
2010-06-22T12:04:20+02:00 (7 years ago)
Author:
mirko
Message:

since uclibc version 0.9.32 comes with nptl support, packages requiring nptl support could now be used with uclibc >= v0.9.32 as well

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/Xorg/lib/qt4/Makefile

    r21480 r21873  
    105105  $(call Package/qt4/Default) 
    106106  TITLE+=(webkit) 
    107   DEPENDS+=@USE_GLIBC||@USE_EGLIBC # until we do not have nptl-support within uclibc javascriptcore will fail to link against uclibc 
     107  DEPENDS+=@USE_GLIBC||@USE_EGLIBC||@UCLIBC_VERSION_0_9_32 # versions of uclibc prior 0.9.32 do not have nptl support 
    108108endef 
    109109 
     
    111111  $(call Package/qt4/Default) 
    112112  TITLE+=(script) 
    113   DEPENDS+=@USE_GLIBC||@USE_EGLIBC # until we do not have nptl-support within uclibc, javascriptcore will fail to link against uclibc 
     113  DEPENDS+=@USE_GLIBC||@USE_EGLIBC||@UCLIBC_VERSION_0_9_32 # versions of uclibc prior 0.9.32 do not have nptl support 
    114114endef 
    115115 
Note: See TracChangeset for help on using the changeset viewer.