Changeset 21972


Ignore:
Timestamp:
2010-06-28T05:56:52+02:00 (7 years ago)
Author:
cshore
Message:

packages/rdiff-backup: Requires libraries only on full python, hence changed dependency to full python install

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/utils/rdiff-backup/Makefile

    r19848 r21972  
    2727  TITLE:=Incremental backup utility 
    2828  URL:=http://www.nongnu.org/rdiff-backup 
    29   DEPENDS:=+python-mini +librsync +libpopt +openssl-util 
     29  DEPENDS:=+python +librsync +libpopt +openssl-util 
    3030endef 
    3131 
Note: See TracChangeset for help on using the changeset viewer.