Ignore:
Timestamp:
2010-08-04T19:14:11+02:00 (6 years ago)
Author:
jow
Message:

[PATCH] [dsl-qos-queue] Add libipq to DEPENDS, and reference shared library, since the static library is no longer being built.
This fixes the build of this package and makes it work again.
Signed-off-by: Ithamar R. Adema <ithamar.adema@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/dsl-qos-queue/Makefile

    r21316 r22489  
    2323  SECTION:=net 
    2424  CATEGORY:=Network 
    25   DEPENDS:=+iptables +kmod-ipt-queue +iptables-mod-ipopt @!LINUX_2_6_25 @!LINUX_2_6_26 @!LINUX_2_6_27 @!LINUX_2_6_28 
     25  DEPENDS:=+iptables +kmod-ipt-queue +iptables-mod-ipopt +libipq @!LINUX_2_6_25 @!LINUX_2_6_26 @!LINUX_2_6_27 @!LINUX_2_6_28 
    2626  TITLE:=ADSL/ATM Bandwith management 
    2727  URL:=http://www.sonicspike.net/software/ 
     
    3535                CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include/libipq $(TARGET_CPPFLAGS)" \ 
    3636                LDFLAGS="$(TARGET_LDFLAGS)" \ 
    37                 LIBIPQ=$(STAGING_DIR)/usr/lib/libipq.a \ 
     37                LIBIPQ=$(STAGING_DIR)/usr/lib/libipq.so \ 
    3838                all \ 
    3939        ) 
Note: See TracChangeset for help on using the changeset viewer.