Changeset 23685


Ignore:
Timestamp:
2010-10-28T09:26:07+02:00 (6 years ago)
Author:
kaloz
Message:

[toolchain]: remove support for binutils 2.18 and 2.20

Location:
trunk/toolchain/binutils
Files:
2 deleted
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/toolchain/binutils/Config.in

    r20137 r23685  
    77          Select the version of binutils you wish to use. 
    88 
    9         config BINUTILS_VERSION_2_18 
    10                 depends !ubicom32 
    11                 bool "binutils 2.18" 
    12  
    139        config BINUTILS_VERSION_2_19_1 
    1410                bool "binutils 2.19.1" 
    1511 
    16         config BINUTILS_VERSION_2_20 
    17                 depends !avr32 
    18                 depends !ubicom32 
    19                 bool "binutils 2.20" 
    2012        config BINUTILS_VERSION_2_20_1 
    2113                depends !avr32 
     
    4133        string 
    4234        prompt "Binutils Version" if (TOOLCHAINOPTS && NULL) 
    43         default "2.18"            if BINUTILS_VERSION_2_18 
    4435        default "2.19.1"          if BINUTILS_VERSION_2_19_1 
    45         default "2.20"            if BINUTILS_VERSION_2_20 
    4636        default "2.20.1"          if BINUTILS_VERSION_2_20_1 
    4737        default "2.19.1+cs"       if BINUTILS_VERSION_CS 
  • trunk/toolchain/binutils/Makefile

    r23196 r23685  
    1414PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2 
    1515 
    16 ifeq ($(PKG_VERSION),2.18) 
    17   PKG_MD5SUM:=9d22ee4dafa3a194457caf4706f9cf01 
    18 endif 
    1916ifeq ($(PKG_VERSION),2.19.1) 
    2017  PKG_MD5SUM:=09a8c5821a2dfdbb20665bc0bd680791 
     
    2623  PKG_MD5SUM:=040740e8c864dd1a15886753f9c0bc0b 
    2724  HOST_BUILD_DIR:=$(BUILD_DIR_TOOLCHAIN)/binutils-$(BIN_VERSION) 
    28 endif 
    29 ifeq ($(PKG_VERSION),2.20) 
    30   PKG_MD5SUM:=ee2d3e996e9a2d669808713360fa96f8 
    3125endif 
    3226ifeq ($(PKG_VERSION),2.20.1) 
Note: See TracChangeset for help on using the changeset viewer.