Changeset 23756 for packages


Ignore:
Timestamp:
2010-11-01T00:30:06+01:00 (6 years ago)
Author:
florian
Message:

[package] lvm depends on libncurses (#7953)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/utils/lvm2/Makefile

    r21385 r23756  
    1010PKG_NAME:=LVM2 
    1111PKG_VERSION:=2.02.64 
    12 PKG_RELEASE:=1 
     12PKG_RELEASE:=2 
    1313 
    1414PKG_SOURCE:=$(PKG_NAME).$(PKG_VERSION).tgz 
     
    6060  CATEGORY:=Utilities 
    6161  TITLE:=The Linux Logical Volume Manager 
    62   DEPENDS:=+libdevmapper +libreadline 
     62  DEPENDS:=+libdevmapper +libreadline +libncurses 
    6363  URL:=http://sourceware.org/lvm2/ 
    6464endef 
Note: See TracChangeset for help on using the changeset viewer.