Changeset 24714


Ignore:
Timestamp:
2010-12-19T06:19:48+01:00 (7 years ago)
Author:
jow
Message:

[backfire] let the libtool fixup introduce libltdl and libiconv build depends, as in trunk

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/backfire/include/autotools.mk

    r24436 r24714  
    7070 
    7171ifneq ($(filter libtool,$(PKG_FIXUP)),) 
    72   PKG_BUILD_DEPENDS += libtool 
     72  PKG_BUILD_DEPENDS += libtool libintl libiconv 
    7373  Hooks/Configure/Pre += update_libtool remove_version_check 
    7474  Hooks/Configure/Post += update_libtool 
     
    7777 
    7878ifneq ($(filter libtool-ucxx,$(PKG_FIXUP)),) 
    79   PKG_BUILD_DEPENDS += libtool 
     79  PKG_BUILD_DEPENDS += libtool libintl libiconv 
    8080  Hooks/Configure/Pre += update_libtool_ucxx remove_version_check 
    8181  Hooks/Configure/Post += update_libtool_ucxx 
Note: See TracChangeset for help on using the changeset viewer.