Changeset 25562


Ignore:
Timestamp:
2011-02-16T23:44:47+01:00 (5 years ago)
Author:
kaloz
Message:

[toolchain/binutils/2.20.1]: add avr32 support

Location:
trunk/toolchain/binutils
Files:
1 added
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/toolchain/binutils/Config.in

    r23780 r25562  
    33choice 
    44        prompt "Binutils Version" if TOOLCHAINOPTS 
    5         default BINUTILS_VERSION_2_19_1 if (avr32 || ubicom32) 
     5        default BINUTILS_VERSION_2_19_1 if ubicom32 
    66        default BINUTILS_VERSION_2_20_1 
    77        help 
     
    1212 
    1313        config BINUTILS_VERSION_2_20_1 
    14                 depends !avr32 
    1514                depends !ubicom32 
    1615                bool "binutils 2.20.1" 
     
    3736        default "2.20.1"          if BINUTILS_VERSION_2_20_1 
    3837        default "2.19.1+cs"       if BINUTILS_VERSION_CS 
    39         default "2.19.1"          if (avr32 || ubicom32) 
     38        default "2.19.1"          if ubicom32 
    4039        default "2.20.1" 
Note: See TracChangeset for help on using the changeset viewer.