Ignore:
Timestamp:
2011-03-28T23:30:30+02:00 (6 years ago)
Author:
florian
Message:

[package] flashrom: update to 0.9.3 and fix dependency

Bump flashrom to current version, and reflect that it uses dmidecode as a helper.

Signed-off-by: Philip Prindeville <philipp@…>

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/utils/flashrom/Makefile

    r21019 r26343  
    99 
    1010PKG_NAME:=flashrom 
    11 PKG_VERSION:=0.9.1 
     11PKG_VERSION:=0.9.3 
    1212PKG_RELEASE:=1 
    1313 
    1414PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2 
    1515PKG_SOURCE_URL:=http://qa.coreboot.org/releases/ 
    16 PKG_MD5SUM:=2b7cc0e45a0ac4c6d43c0f7cd05b041a 
     16PKG_MD5SUM:=eccdec2764223f5d2839bf577380eaa9 
    1717 
    1818include $(INCLUDE_DIR)/package.mk 
     
    2424  TITLE:=FlashROM Utility 
    2525  URL:=http://www.flashrom.org/ 
    26 # XXX: needs <sys/io.h>, only available on theese arch right now 
    27   DEPENDS:=+zlib +pciutils @(arm||armeb||i386||i686||x86_64) 
     26# XXX: needs <sys/io.h>, only available on these arch right now 
     27  DEPENDS:=+zlib +pciutils +dmidecode @(arm||armeb||i386||i686||x86_64) 
    2828endef 
    2929 
Note: See TracChangeset for help on using the changeset viewer.