Changeset 27521 for packages


Ignore:
Timestamp:
2011-07-07T13:10:59+02:00 (5 years ago)
Author:
jow
Message:

[packages] avahi: disable the dbus support on brcm-2.4, it does not build

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/libs/avahi/Makefile

    r27504 r27521  
    5858  SECTION:=libs 
    5959  CATEGORY:=Libraries 
    60   DEPENDS:=+libdaemon +libpthread +libgdbm +dbus 
     60  DEPENDS:=+libdaemon +libpthread +libgdbm +dbus @!LINUX_2_4 
    6161  TITLE+= (library) (dbus) 
    6262  VARIANT:=dbus 
Note: See TracChangeset for help on using the changeset viewer.