Ignore:
Timestamp:
2011-08-03T01:37:54+02:00 (5 years ago)
Author:
jogo
Message:

[backfire] toolchain/uClibc: Make sure there's always a UCLIBC_VERSION_*

Adapted backport of r27882.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/backfire/toolchain/uClibc/Config.version

    r20181 r27883  
    77        default "0.9.30+nptl"  if UCLIBC_VERSION_NPTL 
    88        default "0.9.30.1" 
     9 
     10if !TOOLCHAINOPTS 
     11 
     12        config UCLIBC_VERSION_0_9_30_1 
     13                default y if USE_UCLIBC 
     14                bool 
     15 
     16endif 
Note: See TracChangeset for help on using the changeset viewer.