Ignore:
Timestamp:
2011-10-09T16:11:33+02:00 (5 years ago)
Author:
nico
Message:

package/gdb: disable expat properly, remove conditional dependency on libexpat, bump release number

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package/gdb/Makefile

    r27859 r28390  
    11# 
    2 # Copyright (C) 2006-2010 OpenWrt.org 
     2# Copyright (C) 2006-2011 OpenWrt.org 
    33# 
    44# This is free software, licensed under the GNU General Public License v2. 
     
    1010PKG_NAME:=gdb 
    1111PKG_VERSION:=6.8 
    12 PKG_RELEASE:=3 
     12PKG_RELEASE:=4 
    1313 
    1414PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2 
     
    3030$(call Package/gdb/Default) 
    3131  TITLE:=GNU Debugger 
    32   DEPENDS+=+libreadline +libncurses +PACKAGE_libexpat:libexpat 
     32  DEPENDS+=+libreadline +libncurses 
    3333endef 
    3434 
     
    5252CONFIGURE_ARGS+= \ 
    5353        --with-system-readline \ 
    54         --without-libexpat-prefix \ 
     54        --without-expat \ 
    5555        --disable-werror 
    5656 
Note: See TracChangeset for help on using the changeset viewer.