Changeset 28538


Ignore:
Timestamp:
2011-10-23T18:05:25+02:00 (5 years ago)
Author:
nico
Message:

[packages] darkice: remove dependency on alsa-lib (support for ALSA is explicitly disabled)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/multimedia/darkice/Makefile

    r28506 r28538  
    1010PKG_NAME:=darkice 
    1111PKG_VERSION:=1.0 
    12 PKG_RELEASE:=1 
     12PKG_RELEASE:=2 
    1313 
    1414PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz 
     
    2626  SUBMENU:=Streaming 
    2727  TITLE:=DarkIce is a live audio streamer 
    28   DEPENDS:=+lame +alsa-lib +libpthread +libstdcpp 
     28  DEPENDS:=+lame +libpthread +libstdcpp 
    2929  MAINTAINER:=Artur Wronowski <arteqw@gmail.com> 
    3030endef 
Note: See TracChangeset for help on using the changeset viewer.