Ignore:
Timestamp:
2011-11-11T19:07:06+01:00 (4 years ago)
Author:
nico
Message:

packages: remove dependency on obsolete LINUX_2_4 symbol

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/linuxigd/Makefile

    r26055 r28960  
    2626  TITLE:=UPnP daemon 
    2727  SUBMENU:=Firewall 
    28   DEPENDS:=+libiptc +libupnp +libpthread @!LINUX_2_4 
     28  DEPENDS:=+libiptc +libupnp +libpthread 
    2929  URL:=http://linux-igd.sourceforge.net/ 
    3030endef 
Note: See TracChangeset for help on using the changeset viewer.