Ignore:
Timestamp:
2011-12-09T19:02:03+01:00 (5 years ago)
Author:
jow
Message:

[packages] collectd: currently the build fails due to the combination of -Werror and deprecation warnings in libgcrypt used by mod-network - drop the usage of -Werror for now

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/utils/collectd/patches/900-add-iwinfo-plugin.patch

    r29404 r29489  
    232232+ 
    233233+               if (strstr(ifname, "mon.") || strstr(ifname, ".sta") || 
    234 +                   strstr(ifname, "wmaster") || strstr(ifname, "wifi")) 
     234+                   strstr(ifname, "tmp.") || strstr(ifname, "wifi")) 
    235235+                       continue; 
    236236+ 
Note: See TracChangeset for help on using the changeset viewer.