Changeset 31799


Ignore:
Timestamp:
2012-05-18T21:04:00+02:00 (4 years ago)
Author:
nbd
Message:

dsl-qos-queue: remove obsolete kernel version dependencies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • packages/net/dsl-qos-queue/Makefile

    r24249 r31799  
    2323  SECTION:=net 
    2424  CATEGORY:=Network 
    25   DEPENDS:=+iptables +kmod-ipt-queue +iptables-mod-ipopt +libipq @!LINUX_2_6_25 @!LINUX_2_6_26 @!LINUX_2_6_27 @!LINUX_2_6_28 
     25  DEPENDS:=+iptables +kmod-ipt-queue +iptables-mod-ipopt +libipq 
    2626  TITLE:=ADSL/ATM Bandwith management 
    2727  URL:=http://www.sonicspike.net/software/ 
Note: See TracChangeset for help on using the changeset viewer.