Changeset 3281


Ignore:
Timestamp:
2006-02-28T03:41:28+01:00 (10 years ago)
Author:
nbd
Message:

default to gcc 3.4.4 for brcm-2.4 because of weird kernel problems

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/openwrt/toolchain/gcc/Config.in

    r3210 r3281  
    1616        prompt "GCC compiler Version" if CONFIG_DEVEL 
    1717        default BR2_GCC_VERSION_4_0_2 if BR2_LINUX_2_6_ARUBA 
     18        default BR2_GCC_VERSION_3_4_4 if BR2_LINUX_2_4_BRCM 
    1819        default BR2_GCC_VERSION_3_4_5 
    1920        help 
Note: See TracChangeset for help on using the changeset viewer.