Ignore:
Timestamp:
2006-04-08T19:33:18+02:00 (10 years ago)
Author:
nbd
Message:

fix ipsec-tools dependencies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/openwrt/target/Config.in

    r3320 r3600  
    66        bool "Aruba [2.6]" 
    77        select BR2_mips 
     8        select BR2_LINUX_2_6 
    89        help 
    910          Build firmware images for Aruba boards  
     
    3132        bool "Broadcom BCM47xx/53xx [2.6]" 
    3233        select BR2_mipsel 
     34        select BR2_LINUX_2_6 
    3335        select BR2_LINUX_PCMCIA_SUPPORT 
    3436        help 
     
    5355        bool "x86 [2.6]" 
    5456        select BR2_i386 
     57        select BR2_LINUX_2_6 
    5558        select BR2_LINUX_PCMCIA_SUPPORT 
    5659        help 
     
    104107endchoice 
    105108 
     109config BR2_LINUX_2_6 
     110        bool 
     111        default n 
     112        depends BR2_LINUX_2_6_X86 || BR2_LINUX_2_6_BRCM || BR2_LINUX_2_6_ARUBA 
     113 
    106114config BR2_LINUX_PCMCIA_SUPPORT 
    107115        bool 
Note: See TracChangeset for help on using the changeset viewer.