source: packages

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @20711   6 years rtz2 set maintainer for nano
(edit) @20710   6 years nico packages/collectd: fix typo in ascent configure hook, mark iptables & …
(edit) @20702   6 years nico [packages] asterisk-1.6.x: remove obsolete ppc fix (closes: #7069)
(edit) @20700   6 years nico [packages] streamripper: explicitely disable use of internal libmad …
(edit) @20699   6 years nico [packages] libmad: fix build failure on targets using -O2 optimizations …
(edit) @20697   6 years mirko check for any enabled decoration, not just for the default one
(edit) @20696   6 years mirko libwnck depends on libX11
(edit) @20691   6 years abyrne [packages] wide-dhcpv6: Add debug option to dhcp6c
(edit) @20689   6 years thepeople fix port field, from #7004
(edit) @20678   6 years acinonyx [packages] quagga{,-unstable}: Add package maintainer
(edit) @20663   6 years thepeople fix ftpd-topfield from overwriting init script with conf file, from #6999
(edit) @20654   6 years thepeople use internal server unless specified, closes #7041
(edit) @20647   6 years nico [packages] upx: add support for avr32 (closes: #7009)
(edit) @20646   6 years nico [packages] hping3: fix build failure on avr32 (closes: #7006)
(edit) @20645   6 years nico [packages] hping3: refresh patches
(edit) @20644   6 years nico [packages] yaddns: mark as broken (fails on 19/22 targets)
(edit) @20643   6 years nico [packages] ctorrent: fix build failure on avr32
(edit) @20634   6 years cshore cshore: Add myself as maintainter to packages I maintain
(edit) @20633   6 years cshore cshore: Add myself as maintainter to packages I maintain
(edit) @20622   6 years jow [packages] move maintainer vars to the right position after r20618-r20621
(edit) @20621   6 years zandbelt add maintainer ref to radsecproxy upon request
(edit) @20620   6 years zandbelt add maintainer ref to asteris14 and asteris14-addons upon request
(edit) @20619   6 years zandbelt add maintainer ref to asterisk16 Makefilei upon request
(edit) @20618   6 years zandbelt update asterisk16 to 1.6.2.6 and apply fix from #6255; thanks swalker
(edit) @20612   6 years nico [packages] ruby: support for "half-finished" ftptls & telnets libraries …
(edit) @20611   6 years arteq Add maintainer, add submenu, fix deps
(edit) @20609   6 years kerneis [package] polipo: Fix maintainer (closes: #7010) Messed up in previous …
(edit) @20608   6 years nico [packages] jamvm: not supported on avr32
(edit) @20607   6 years obsy [packages] Add maintainer
(edit) @20605   6 years kerneis [package] polipo: Add maintainer to Makefile Signed-off-by: Gabriel …
(edit) @20602   6 years nico [packages] xtables-addons: package TEE extension
(edit) @20601   6 years nico [packages] cryptsetup: mark as 2.6 only
(edit) @20600   6 years nico [packages] lighttpd: add a patch fixing upstream issue …
(edit) @20595   6 years juhosg packages/binutils: fix build for arm targets (closes #6978)
(edit) @20589   6 years florian [package] libtorrent can only be built with gcc-4.2.1, which is provided …
(edit) @20588   6 years florian [package] restrict openl2tp to 2.6 kernels (#6970)
(edit) @20587   6 years florian [package] restrict v4l to 2.6 kernels only since it uses v4l2 includes …
(edit) @20586   6 years florian [package] fix mtd-utils compilation with 2.4 kernels (#6985)
(edit) @20583   6 years acinonyx [packages] wget: Fix installation and cleanup package makefile (#6990) * …
(edit) @20579   6 years florian [package] fix bemused compilation failure (#6980)
(edit) @20578   6 years florian [package] fix libtorrent build failure (#6981)
(edit) @20577   6 years florian [package] fix libaxpian build failure (#6982)
(edit) @20576   6 years florian [package] fix pcapsipdump compilation failure (#6983)
(edit) @20575   6 years florian [package] fix scponly compilation failure (#6986)
(edit) @20574   6 years florian [package] fix urbi compilation failure on octeon (#6987)
(edit) @20568   6 years nico [packages] ctorrent: fix build failure on brcm-2.4 with gcc-3.4.6 (closes: …
(edit) @20567   6 years mirko use gcc instead of g++ to avoid unnecessary linking against libstdc++, as …
(edit) @20565   6 years nbd et131x: clean up and make building without CONFIG_STAGING=y work (fixes …
(edit) @20562   6 years swalker [packages] netatalk: fix PKG_VERSION variable
(edit) @20559   6 years mirko no need to depend on libstdcpp
(edit) @20546   6 years florian [package] downgrade netatalk to 2.0.5 (#6965, #6619)
(edit) @20545   6 years florian [package] add yaddns, patch from rhk
(edit) @20544   6 years florian [package] add GRE support to ipsec-tools, so that opennhrp can work …
(edit) @20543   6 years nico [packages] ucarp: add dependency on ip instead of messing with busybox …
(edit) @20541   6 years florian [package] update radvd to 1.6
(edit) @20540   6 years florian [package] workaround missing symlinks for freeradius2 libraries (#6344)
(edit) @20539   6 years florian [package] add uams libraries, configuration file and init script (#6965)
(edit) @20536   6 years swalker [packages] font-misc-misc: fix stray xorg-fonts section definition
(edit) @20535   6 years swalker [packages] use xorg-libraries as the section definition for Xorg libraries
(edit) @20527   6 years mirko vte depends on gdkx and therefore libX11
(edit) @20521   6 years florian [package] fix openser module linking issues (#6932)
(edit) @20520   6 years florian [package] fix nocatauth check for iptables (#6929)
(edit) @20519   6 years florian [package] add fowsr (#6952)
(edit) @20512   6 years florian [package] fix dibbler-server pid creation (#6906)
(edit) @20511   6 years florian [package] also install rbash (#6927)
(edit) @20510   6 years florian [package] fix gnupg compilation failure with gcc-4.4 (#6951)
(edit) @20509   6 years florian [package] fix libnids compilation failure (#6947)
(edit) @20508   6 years florian [package] exclude postgresql from openser, not packaged and does not build
(edit) @20487   6 years florian [package] fix tmux compilation (#6944)
(edit) @20486   6 years florian [package] fix dbus compilation error with brcm-2.4 and gcc-3.4.6 (#6942)
(edit) @20435   6 years nico [packages] lsqlite3: fix compilation, set INCS & LIBS, pass UNAME to …
(edit) @20430   6 years jow [package] add cyassl (moved from packages feed, required by …
(edit) @20424   6 years nico [packages] btrfs-progs: mark as 2.6 only
(edit) @20423   6 years florian [package] compile lvm2 with fpic when necessary (#6930)
(edit) @20421   6 years acinonyx [packages] boost: Don't add --without-<library> configure arguments for …
(edit) @20417   6 years jow [packages] cyassl: get rid of zlib and pthread dependencies
(edit) @20412   6 years nico [packages] umurmur: update to 0.2.4 (closes: #6935)
(edit) @20411   6 years thepeople fix incorrect DEPENDS, from #6211
(edit) @20407   6 years nico [packages] don't use '--transform' tar option (not supported on older GNU …
(edit) @20406   6 years nico [packages] mini_sendmail, msmtp, nullmailer, ssmtp: don't ship sendmail …
(edit) @20405   6 years nico [packages] et131x: use in-kernel driver for 2.6.30+
(edit) @20404   6 years nico [packages] mark packages that failed to build on more that 3/4 -rc1 …
(edit) @20399   6 years florian [package] update faifa to r56 which has fixed the NEK setting
(edit) @20398   6 years swalker [packages] add missing & update current urls
(edit) @20391   6 years nico [packages] add 'sslcat' package
(edit) @20383   6 years swalker [packages] libowfat: add url, fix copyright, remove $Id$
(edit) @20382   6 years swalker [packages] qt4: add url
(edit) @20381   6 years thepeople unmangle Makefile
(edit) @20380   6 years marek batman-adv: update maint branch to version 0.2.1
(edit) @20379   6 years thepeople This patch fixes wrong error checking in stop() and adds checking for …
(edit) @20376   6 years thepeople It adds libowfat (http://www.fefe.de/libowfat/) to OpenWRT and closes …
(edit) @20375   6 years linus [packages] ap51-flash: remove patch as it is already included in upstream …
(edit) @20374   6 years linus [packages] ap51-flash: update ap51-flash and add loop option The newer …
(edit) @20372   6 years lars [packages] python: Force usage of internal modules for hashlib instead of …
(edit) @20371   6 years mirko add support for qt4
(edit) @20370   6 years rhk [packages] pcre: we don't need dev shlib symlinks (.so), thx {Nico}
(edit) @20368   6 years rhk [packages] pcre: update to 8.02
(edit) @20365   6 years lars [packages] Boost: Add packages for all boost libs. Patch by AlexanderS
(edit) @20361   6 years swalker [packages] thc-ipv6: use PKG_RELEASE instead of PKG_REVISION
(edit) @20352   6 years florian [package] add ditg, patch from Giovanni Di Stasi
Note: See TracRevisionLog for help on using the revision log.