source: trunk/toolchain/gcc/Config.version

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @28038   5 years hauke gcc: rename linaro to 4.5-linaro
(edit) @27351   5 years kaloz [toolchain]: nuke support for older gcc versions, except for 4.4.6 (needed …
(edit) @27350   5 years kaloz [toolchain/gcc]: both coldfire and etrax are broken and should use a newer …
(edit) @27338   5 years kaloz [toolchain/gcc]: switch avr32 to gcc 4.4, also powerpc targets should work …
(edit) @27337   5 years kaloz [toolchain/gcc]: bump the 4.4 flavour to 4.4.6
(edit) @27333   5 years kaloz [toolchain]: replace gcc 4.5.2 support with 4.6.1
(edit) @25708   5 years kaloz [toolchain/gcc]: use the Linaro GCC for arm and mips targets
(edit) @25633   5 years nbd gcc: remove arch default duplication, fix version selection for …
(edit) @25554   5 years kaloz fixup gcc version selection
(edit) @25515   5 years kaloz [toolchain/gcc/linaro]: upgrade to 2011.02, rename patchset directory
(edit) @25283   5 years nbd gcc: fix default version selection - fixes missing MPC configure error …
(edit) @25148   5 years kaloz cleanup toolchain version handling
(edit) @25144   5 years kaloz [toolchain]: get rid of gcc 4.1.2 and 4.2.4 support
(edit) @25142   5 years kaloz [toolchain]: use the linaro gcc by default (right now this only affects …
(edit) @24859   6 years juhosg cns21xx: add initial support for the Cavium CNS21xx SoC
(edit) @24751   6 years acoul toolchain/gcc: fix r24746
(edit) @24558   6 years kaloz add plemininary ultrasparc support
(edit) @23866   6 years kaloz [toolchain]: use gcc 4.3.5 for avr32
(edit) @23706   6 years kaloz [toolchain/gcc]: remove unneeded config options, too
(edit) @23703   6 years kaloz [toolchain/gcc]: add support for Linaro GCC 2010.10
(edit) @23693   6 years kaloz [toolchain]: the latest patchlevel gcc releases should work for these …
(edit) @23692   6 years kaloz [toolchain]: fixup gcc version selection for the omap35xx target
(edit) @23220   6 years kaloz [toolchain]: gcc 4.4.5 support
(edit) @22694   6 years nico toolchain/gcc: remove remaining references to gcc-3.4.6
(edit) @22450   6 years florian [toolchain] add support for gcc-4.5.1
(edit) @22437   6 years florian [toolchain] bump default gcc-4.4 version for sibyte and octeon
(edit) @21955   6 years nbd remove gcc 3.4.6
(edit) @21858   6 years hcg Refactor omap35xx sub-targets to cater for beagleboard and gumstix overo
(edit) @21600   6 years nico toolchain/gcc: add support for gcc-4.4.4
(edit) @21599   6 years nico toolchain/gcc: add support for gcc-4.3.5
(edit) @21033   6 years acoul add gcc-4.5.0 preliminary support
(edit) @19824   6 years kaloz [toolchain]: use gcc 4.3.4 for the gemini target
(edit) @19686   6 years kaloz [toolchain/mips]: use gcc 4.4.3 for mips64 targets
(edit) @19671   6 years kaloz [toolchain/powerpc]: use gcc 4.4.3 for the powerpc targets by default
(edit) @19556   6 years kaloz the CS toolchain FTBS for the gemini, use the old one for now
(edit) @19350   6 years nbd add missing +cs version suffix to the 4.4.3 codesourcery toolchain
(edit) @19348   6 years kaloz add another gcc version based on 4.4.3 plus the 2009q3 codesourcery patch
(edit) @19324   6 years kaloz add preliminary support for the latest CodeSourcery toolchain
(edit) @19314   7 years kaloz add support for gcc 4.4.3
(edit) @19227   7 years nico [toolchain] gcc: use coherent version selector between binutils & gcc
(edit) @18551   7 years florian [toolchain] fix gcc version selection for octeon
(edit) @18148   7 years florian [toolchain] combine the two gcc-4.4.1 selects into a single one
(edit) @18115   7 years florian [toolchain] get rid of gcc-4.4.0 support
(edit) @18113   7 years florian [toolchain] add support for gcc-4.4.2, add missing gcc-4.4.1 md5sum
(edit) @18097   7 years nbd fix potential inconsistencies in toolchain selection on linux 2.4
(edit) @18094   7 years nbd use the new 4.3.3+cs toolchain for mips and arm - significantly improves …
(edit) @18059   7 years nbd add a gcc variant based on gcc 4.3.3 with codesourcery enhancements
(edit) @18019   7 years nbd gcc: add llvm-gcc and llvm from trunk (does not successfully compile a …
(edit) @17743   7 years florian [octeon] switch to gcc-4.4.1 and enabled octeon specific optimizations
(edit) @17346   7 years nbd add a heavily cleaned up version of ubicom32 toolchain support
(edit) @17307   7 years geoff pxcab: Replace TARGET_pxcab with feature powerpc64 Signed-off-by: Geoff …
(edit) @17306   7 years geoff powerpc: Create a powerpc64 config feature The config symbol TARGET_ps3 …
(edit) @17165   7 years kaloz add gcc 4.3.4
(edit) @17161   7 years florian [toolchain] add support for gcc-4.4.1 (#5580)
(edit) @16860   7 years florian This patch adds a target for the IBM PowerXCell Accelerator Board. (aka …
(edit) @16538   7 years kaloz add preliminary coldfire v4e support
(edit) @15742   7 years claudio Gcc 4.3.3 default for etrax
(edit) @15504   7 years hcg Changed default gcc for ps3
(edit) @15345   7 years florian [toolchain] add preliminary support for gcc-4.4.0, need to forward port …
(edit) @15230   7 years hcg [ps3]: update compiler version defaults
(edit) @14894   7 years hcg Bumped compiler version for PS3
(edit) @14893   7 years hcg Set default compiler for ps3
(edit) @14870   7 years nbd nuke some obsolete gcc versions
(edit) @14226   7 years nbd add gcc 4.3.3, clean up gcc version config symbols
(edit) @14131   8 years nico [toolchain] add support for gcc v4.3.1 & v4.3.2 (closes: #3479), thanks to …
(edit) @13483   8 years kaloz nuke old gcc 4.2 versions
(edit) @13359   8 years kaloz switch powerpc targets to gcc 4.2.4
(edit) @13353   8 years kaloz switch to gcc 4.2.4 for avr32
(edit) @11310   8 years kaloz gcc 4.2.4 support
(edit) @10414   8 years kaloz use GCC 4.2.3 by default for AVR32
(edit) @10413   8 years kaloz add GCC 4.2.3
(edit) @10345   8 years juhosg [toolchain] gcc: fix version selection for Magicbox
(edit) @10288   8 years kaloz fix GCC version selection for Magicbox
(edit) @9443   9 years kaloz add gcc 4.2.2
(edit) @8379   9 years florian rdc can be built with gcc4 as well, my mistake
(edit) @8345   9 years florian rdc-2.6 must be built with gcc-3.4.6, if not it will not boot at all
(edit) @8223   9 years kaloz add gcc 4.2.1
(edit) @7762   9 years nbd update magicbox target to 2.6.22-rc6, select gcc 4.2.0 as default for this …
(edit) @7753   9 years nbd replace gcc 4.2 snapshot with 4.2.0 release (sync patches with uclibc …
(edit) @6556   9 years kaloz fix gcc version selection
(edit) @6343   9 years kaloz add gcc 4.1.2 (closes #1381)
(edit) @6209   9 years nbd Fix gcc version selection - default version for linux 2.4 broken in r6208
(edit) @6208   9 years kaloz use gcc 4.1.1 for 2.6, 3.4.6 for 2.4 targets by default
(edit) @6185   10 years nico revert gcc to 4.1.1 for x86 to fix uclibc++ build (closes: #1056, #1202)
(edit) @5706   10 years nbd use the gcc 4.2 snapshot in x86-2.6 by default - seems to work better than …
(edit) @5700   10 years nbd default to gcc 4.1.1 for the rb532 again
(edit) @5625   10 years nbd add a gcc 4.2 snapshot
(edit) @5605   10 years nbd switch rb532 to the old gcc again. 4.1.1 is suddenly causing trouble…
(edit) @5310   10 years kaloz rename the xscale target to ixp4xx for the forthcoming iop target, add gcc …
(edit) @5291   10 years nbd use gcc 4.1.1 for rb532 by default
(copy) @5059   10 years nbd finally move buildroot-ng to trunk
copied from branches/buildroot-ng/openwrt/toolchain/gcc/Config.version:
(edit) @4989   10 years nbd enable gcc 4.1.1 by default in x86-2.6 (verified on wrap board)
Note: See TracRevisionLog for help on using the revision log.