Modify

Opened 5 years ago

Closed 5 years ago

Last modified 2 years ago

#10075 closed defect (duplicate)

Kernel Warning in build_dir/linux-ar71xx_generic/compat-wireless-2011-08-26/net/mac80211/rx.c

Reported by: Giuseppe Stolnicu <giuseppe_stolnicu@…> Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: mac80211 rx kernel warning Cc:

Description

r28203

If you need more debugging info tell me what to do.

I got the following message in dmesg:

------------[ cut here ]------------
WARNING: at /home/giuseppe/my_openwrt/trunk/build_dir/linux-ar71xx_generic/compat-wireless-2011-08-26/net/mac80211/rx.c:2960 0x80c5a010()
Rate marked as an HT rate but passed status->rate_idx is not an MCS index [0-76]: 83 (0x53)
Modules linked in: nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp ipt_MASQUERADE iptable_nat nf_nat xt_conntrack xt_NOTRACK iptable_raw xt_state nf_conntrack_ipv4 nf_defrag_ipv4 nf_conntrack ehci_hcd pppoe pppox ipt_REJECT xt_TCPMSS ipt_LOG xt_comment xt_multiport xt_mac xt_limit iptable_mangle iptable_filter ip_tables xt_tcpudp x_tables ppp_async ppp_generic slhc rt2800usb ath9k rt2800lib ath9k_common ath9k_hw rt2x00usb ath rt2x00lib mac80211 usbcore nls_base crc_itu_t crc_ccitt cfg80211 compat arc4 aes_generic crypto_algapi leds_gpio button_hotplug gpio_keys_polled input_polldev input_core
Call Trace:[<801886b0>] 0x801886b0
[<80253624>] 0x80253624
[<80253624>] 0x80253624
[<80074e50>] 0x80074e50
[<80c5a010>] 0x80c5a010
[<80074f04>] 0x80074f04
[<80c5a010>] 0x80c5a010
[<81ab4078>] 0x81ab4078
[<801cb59c>] 0x801cb59c
[<80ce7f80>] 0x80ce7f80
[<80ceb0a0>] 0x80ceb0a0
[<80ceba50>] 0x80ceba50
[<80c9ae48>] 0x80c9ae48
[<80ce4bb0>] 0x80ce4bb0
[<8007a254>] 0x8007a254
[<8007a80c>] 0x8007a80c
[<8007a604>] 0x8007a604
[<802d0000>] 0x802d0000
[<802d0000>] 0x802d0000
[<8007a80c>] 0x8007a80c
[<8006256c>] 0x8006256c
[<80062740>] 0x80062740
[<802d0000>] 0x802d0000
[<80ce17e0>] 0x80ce17e0
[<80063fac>] 0x80063fac
[<80062760>] 0x80062760
[<802b78d0>] 0x802b78d0
[<802b721c>] 0x802b721c

---[ end trace bfdc6702640cd33f ]---

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #6411

comment:2 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.