Modify

Opened 5 years ago

Closed 5 years ago

Last modified 2 years ago

#10092 closed defect (duplicate)

TP-LINK TL-WR741ND kern.err kernel: ath: Failed to stop TX DMA!

Reported by: bebebe@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

See attached file. Maybe it's because of the low-level RX signal (80-85 dBm)?

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by bebebe@…

I can not attach a file - it is considered spam.

Sep  9 11:50:30 BebebeH kern.info kernel: br-wan: port 2(wlan1) entering forwarding state
Sep  9 11:50:30 BebebeH kern.info kernel: br-wan: port 2(wlan1) entering forwarding state
Sep  9 11:50:34 BebebeH kern.debug kernel: wlan1: deauthenticated from 54:e6:fc:98:62:a6 (Reason: 2)
Sep  9 11:50:34 BebebeH kern.info kernel: br-wan: port 2(wlan1) entering forwarding state
Sep  9 11:50:35 BebebeH kern.debug kernel: wlan1: authenticate with 54:e6:fc:98:62:a6 (try 1)
Sep  9 11:50:35 BebebeH kern.debug kernel: wlan1: authenticate with 54:e6:fc:98:62:a6 (try 2)
Sep  9 11:50:35 BebebeH kern.debug kernel: wlan1: authenticate with 54:e6:fc:98:62:a6 (try 3)
Sep  9 11:50:35 BebebeH kern.debug kernel: wlan1: authentication with 54:e6:fc:98:62:a6 timed out
Sep  9 11:50:40 BebebeH kern.debug kernel: wlan1: authenticate with 54:e6:fc:98:62:a6 (try 1)
Sep  9 11:50:40 BebebeH kern.debug kernel: wlan1: authenticated
Sep  9 11:50:41 BebebeH kern.debug kernel: wlan1: associate with 54:e6:fc:98:62:a6 (try 1)
Sep  9 11:50:41 BebebeH kern.debug kernel: wlan1: RX AssocResp from 54:e6:fc:98:62:a6 (capab=0x411 status=0 aid=2)
Sep  9 11:50:41 BebebeH kern.debug kernel: wlan1: associated
Sep  9 11:50:41 BebebeH kern.info kernel: br-wan: port 2(wlan1) entering forwarding state
Sep  9 11:50:41 BebebeH kern.info kernel: br-wan: port 2(wlan1) entering forwarding state
Sep  9 12:13:20 BebebeH kern.info kernel: br-wan: port 2(wlan1) entering forwarding state
Sep  9 12:19:58 BebebeH kern.err kernel: ath: Failed to stop TX DMA!
Sep  9 12:19:58 BebebeH kern.err kernel: ath: Failed to stop TX DMA!
Sep  9 12:19:59 BebebeH kern.err kernel: ath: Failed to stop TX DMA!
Sep  9 12:20:11 BebebeH kern.err kernel: ath: Failed to stop TX DMA!
Sep  9 12:20:13 BebebeH kern.err kernel: ath: Failed to stop TX DMA!
Sep  9 12:20:19 BebebeH kern.err kernel: ath: Failed to stop TX DMA!
Sep  9 12:21:25 BebebeH kern.err kernel: ath: Failed to stop TX DMA!
Sep  9 12:22:33 BebebeH kern.debug kernel: wlan1: authenticate with 54:e6:fc:98:62:a6 (try 1)
Sep  9 12:22:33 BebebeH kern.debug kernel: wlan1: authenticated
Sep  9 12:22:33 BebebeH kern.debug kernel: wlan1: associate with 54:e6:fc:98:62:a6 (try 1)
Sep  9 12:22:33 BebebeH kern.debug kernel: wlan1: RX ReassocResp from 54:e6:fc:98:62:a6 (capab=0x411 status=0 aid=1)
Sep  9 12:22:33 BebebeH kern.debug kernel: wlan1: associated
Sep  9 12:22:33 BebebeH kern.info kernel: br-wan: port 2(wlan1) entering forwarding state
Sep  9 12:22:33 BebebeH kern.info kernel: br-wan: port 2(wlan1) entering forwarding state

comment:2 Changed 5 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #9693

comment:3 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.