Modify

Opened 5 years ago

Last modified 6 months ago

#10097 reopened defect

OpenWrt Wiki is down

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Wiki at http://wiki.openwrt.org is down

Attachments (0)

Change History (13)

comment:1 Changed 5 years ago by pekmop1024 <cat@…>

Wiki (and LuCI SVN) is not down, it's routing problem:
ping wiki.openwrt.org
PING wiki.openwrt.org (188.40.166.25) 56(84) bytes of data.
From dawkins.nashipur.org (188.40.126.135) icmp_seq=1 Time to live exceeded
From dawkins.nashipur.org (188.40.126.135) icmp_seq=2 Time to live exceeded
From dawkins.nashipur.org (188.40.126.135) icmp_seq=3 Time to live exceeded

comment:2 Changed 5 years ago by jow

  • Resolution set to obsolete
  • Status changed from new to closed

... and now its up again. Creating tickets will not reduce server downtime.

comment:3 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:4 Changed 6 months ago by anonymous

  • Resolution obsolete deleted
  • Status changed from closed to reopened

Seems like it's down now...

comment:5 Changed 6 months ago by hauke

https://wiki.openwrt.org/ works for me. http://openwrt.org is down, but that would be a duplicate of #21853 and we are working on that.

comment:6 Changed 6 months ago by hauke

  • Resolution set to worksforme
  • Status changed from reopened to closed

comment:7 Changed 6 months ago by anonymous

St Helens UK.
Yeah... working.. svn.openwrt.org is up too. back in business nice one.

comment:8 Changed 6 months ago by anonymous

openwrt.org downloads.openwrt.org are not accessible from canada. wiki is working.

comment:9 Changed 6 months ago by french-anonymous

  • Resolution worksforme deleted
  • Status changed from closed to reopened

openwrt is down also in france

comment:10 Changed 6 months ago by anonymous

Down in Poland now

comment:11 Changed 6 months ago by anonymous

Russia with you

comment:12 Changed 6 months ago by anonymous

Canada is also unable. downloads.openwrt.org landing page works, but beyond there - it goes nowhere.

Add Comment

Modify Ticket

Action
as reopened .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.