Modify

Opened 5 years ago

Closed 5 years ago

Last modified 2 years ago

#10134 closed defect (duplicate)

wndr3700v1 crashes after several seconds of heavy traffic (trunk)

Reported by: reuben.m@… Owned by: developers
Priority: high Milestone: Barrier Breaker 14.07
Component: kernel Version: Trunk
Keywords: Cc:

Description

I built from trunk for the first time in a few months, and the router seems to do fine until it undergoes several seconds of heavy download traffic. The download speed starts to slow down dramatically, and several seconds later it crashes. I cleaned out the source tree and rebuild from scratch, but didn't help. (Haven't tried doing a factory install yet)

I'm including my .config

If I can provide anything else please let me know.

Log Output:

Sep 20 22:39:44 enigma kern.warn kernel: ------------[ cut here ]------------
Sep 20 22:39:44 enigma kern.warn kernel: WARNING: at net/sched/sch_hfsc.c:1427 0x82c5a9b4()
Sep 20 22:39:44 enigma kern.warn kernel: [truncated] Modules linked in: camellia sha512_generic sha256_generic cast6 cast5 serpent blowfish xfrm_user fuse leds_wndr3700_usb ledtrig_usbdev ip6t_REJECT ip6t_LOG ip6t_rt ip6t_hbh ip6t_mh ip6t_ipv6header ip6t_frag ip6t_eui6
Sep 20 22:39:44 enigma kern.warn kernel: Call Trace:[<80268e98>] 0x80268e98
Sep 20 22:39:44 enigma kern.warn kernel: [<80268e98>] 0x80268e98
Sep 20 22:39:44 enigma kern.warn kernel: [<80074cb0>] 0x80074cb0
Sep 20 22:39:44 enigma kern.warn kernel: [<82c5a9b4>] 0x82c5a9b4
Sep 20 22:39:44 enigma kern.warn kernel: [<80074cf4>] 0x80074cf4
Sep 20 22:39:44 enigma kern.warn kernel: [<82c5a9b4>] 0x82c5a9b4
Sep 20 22:39:44 enigma kern.warn kernel: [<8006d2fc>] 0x8006d2fc
Sep 20 22:39:44 enigma kern.warn kernel: [<801ec5a0>] 0x801ec5a0
Sep 20 22:39:46 enigma kern.warn kernel: [<8007a66c>] 0x8007a66c
Sep 20 22:39:46 enigma kern.warn kernel: [<800610e0>] 0x800610e0
Sep 20 22:39:46 enigma kern.warn kernel: [<8006218c>] 0x8006218c
Sep 20 22:39:46 enigma kern.warn kernel: [<80062360>] 0x80062360
Sep 20 22:39:46 enigma kern.warn kernel: [<802e7248>] 0x802e7248
Sep 20 22:39:46 enigma kern.warn kernel: [<802e0000>] 0x802e0000
Sep 20 22:39:46 enigma kern.warn kernel: [<8006d2fc>] 0x8006d2fc
Sep 20 22:39:47 enigma kern.warn kernel: [<80063bcc>] 0x80063bcc
Sep 20 22:39:48 enigma kern.warn kernel: ------------[ cut here ]------------
Write failed: Broken pipe

Attachments (1)

.config (121.7 KB) - added by anonymous 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by anonymous

comment:1 Changed 5 years ago by nbd

Please make a new build with CONFIG_KERNEL_KALLSYMS enabled. Then let it crash again and take a snapshot of /sys/kernel/debug/crashlog afterwards and post that here.

comment:2 Changed 5 years ago by anonymous

Well.... now I can't get it to crash.

comment:3 Changed 5 years ago by nbd

  • Resolution set to duplicate
  • Status changed from new to closed

seems like a duplicate of #9802

comment:4 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.