Modify

Opened 5 years ago

Closed 5 years ago

#10550 closed defect (fixed)

-rc6/x86_generic/OpenWrt-ImageBuilder-x86-for-Linux-i686.tar.bz2 md5sum doesnt match up

Reported by: valuequest Owned by:
Priority: normal Milestone: Backfire 10.03.1
Component: website Version: Backfire 10.03.1 RC6
Keywords: Cc:

Description

The http://downloads.openwrt.org/backfire/10.03.1-rc6/x86_generic/OpenWrt-ImageBuilder-x86-for-Linux-i686.tar.bz2 file dated 1.Nov.11 generates an md5sum of 'f8634b3154769c33c9bb7d8467782fdd' which does not match the corresponding md5sum in the http://downloads.openwrt.org/backfire/10.03.1-rc6/x86_generic/md5sums file dated 1.Nov.11 (= 'a1cd89d6e7a20d2e88689b4f0457db34').

Confirmed by Cybjit @ https://forum.openwrt.org/viewtopic.php?pid=149637#p149637

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by jow

  • Resolution set to fixed
  • Status changed from new to closed

I updated the md5sums, this was due to parallel builds.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.