Modify

Opened 5 years ago

Closed 5 years ago

Last modified 19 months ago

#10562 closed enhancement (fixed)

[New Package] boblight - attached

Reported by: Memphis Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc: jow

Description

Here is the package for boblight. With this you can control your ambi light clone by using an openwrt box.

Attachments (2)

boblight.tar.bz2 (2.5 KB) - added by Memphis 5 years ago.
the package
boblight-fixed.tar.bz2 (2.5 KB) - added by Memphis 5 years ago.
Fixed version without libm and libdl dep

Download all attachments as: .zip

Change History (11)

Changed 5 years ago by Memphis

the package

comment:1 Changed 5 years ago by jow

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #10562

comment:2 Changed 5 years ago by jow

#10561 actually

comment:3 Changed 5 years ago by Memphis

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Sorry about that. The other ticket was made in accident. I thought i hit the break button of the browser quick enough. I didn't want to post a ticket with username anonymous. Also it doesn't have the attachment ...

So it would be great if this one could be the real ticket and the other one could be closed as a dupe of this here ... sorry for the trouble

Changed 5 years ago by Memphis

Fixed version without libm and libdl dep

comment:4 Changed 5 years ago by Memphis

I've attached a fixed version which removes the unneeded/unavailable deps of libm and libdl.

comment:5 Changed 5 years ago by Memphis

For giving you a little motivation some short clips of using it (though outdated - its much more colorfull now):

http://www.youtube.com/watch?v=aWmxLMJRJ5g

and here

http://www.youtube.com/watch?v=AdBoRXUUWhs

comment:6 Changed 5 years ago by Memphis

Ohh come on. 6 weeks now. Would be nice if you could even talk to me.

comment:7 Changed 5 years ago by swalker

  • Resolution set to fixed
  • Status changed from reopened to closed

Fixed in r30608, thanks.

comment:8 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

comment:9 Changed 19 months ago by Spoonzor

So i finally got Boblightd running on my TP 3020 router. The trick was: use OpenWRT 12.09 with the boblightd package from 14.07 (the 12.09 boblightd package gave error configuration stuff missing) and OpenWRT 14.07 is to big for that router to fit any other packages.

Then it worked for a few seconds and would go off. Solution: use a USB hub! First i thought it was power issue so i used powered hub, that solved the problem, then i forgot to plug the power to the hub in and the problem was still solved, so any hub is fine i guess.

Now my android XBMC and my phone app Bobdroid can control the leds in the living room and behind the TV. YEEEEH

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.