Modify

Opened 5 years ago

Closed 5 years ago

Last modified 2 years ago

#10872 closed defect (worksforme)

(ar71xx) Port forwarding does not work if destination IP is not leased by DHCP

Reported by: anonymous Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

Using r29844 on WNDR3700v2

If I just add a port forwarding rule and specify a custom host, the port will be filtered, instead of open, on the wan interface. However, port forwarding works if the router issues a (static) dhcp lease to the host packets are redirected to.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce it. I assume your target host just had no IP or it was connected wirelessly and passive, so no arp resolving happened.

comment:2 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.