Modify

Opened 9 years ago

Closed 9 years ago

#1113 closed defect (duplicate)

Busybox 1.3.1 - fails to build on ixp4xx

Reported by: h3sp4wn Owned by: developers
Priority: normal Milestone:
Component: packages Version:
Keywords: Cc:

Description

CC miscutils/less.o
CC miscutils/lock.o

cc1: warnings being treated as errors
miscutils/lock.c: In function 'do_lock':
miscutils/lock.c:97: warning: control reaches end of non-void function
make[6]: * [miscutils/lock.o] Error 1
make[5]:
* [miscutils] Error 2
make[5]: Leaving directory `/home/samw/trunk/build_armeb/busybox-1.3.1'
make[4]: * home/samw/trunk/build_armeb/busybox-1.3.1/.built Error 2
make[4]: Leaving directory `/home/samw/trunk/package/busybox'

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by anonymous

Yeah, duplicate of #1111. This upgrade breaks all platforms...

comment:2 Changed 9 years ago by anonymous

The developers should really do better testing if they upgrade such essential packages...

comment:3 Changed 9 years ago by florian

  • Resolution set to duplicate
  • Status changed from new to closed

We did testing actually, unfortunately, the compiler version was not tested.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.