Modify

Opened 4 years ago

Last modified 22 months ago

#11138 new defect

rtl8366s switch on Belkin f5d8235-4 v1 port 1 and 2 work only at 100mbit instead of Gigabit

Reported by: zkbay@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: Cc:

Description

With latest trunk on my Belkin router port 1 and 2 of switch work only at 100mbit instead of gigabit, port 3 and 4 of switch work correctly at Gigabit speed.

I tried to revert back original belkin firmware and all 4 ports work perfectly fine, so it's not an hardware issue.

My mac mini doesn't even bring up the eth link on port 1 and 2.

My desktop computer brings up the eth link at 100mbit on those ports.

Attachments (2)

swconfig (19.6 KB) - added by zkbay@… 4 years ago.
swconfig output
swconfig-cable-on-port-1-connected (19.6 KB) - added by zkbay@… 4 years ago.

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by zkbay@…

swconfig output

Changed 4 years ago by zkbay@…

comment:1 Changed 4 years ago by anonymous

First swconfig file is cable attached on port 4 to my main router ( speed is ok, router is 100mb ).

Second swconfig file is cable attached on port 1 , showing link not coming up.

comment:2 Changed 22 months ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.