Modify

Opened 9 years ago

Closed 9 years ago

Last modified 2 years ago

#1208 closed enhancement (fixed)

strongSwan support

Reported by: kcody@… Owned by: florian
Priority: low Milestone: Barrier Breaker 14.07
Component: packages Version:
Keywords: Cc:

Description (last modified by florian)

Add strongSwan package.

I have a build in the works, but it seems like a fair question; should it be in trunk/packages next to openswan, or should it be in packages/net?

At the moment, it builds and runs but has major linking issues with libexec/starter.

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by florian

  • Description modified (diff)
  • Owner changed from developers to florian
  • Status changed from new to assigned

It should be in trunk/package since it is very tighten to kernel version.

comment:2 Changed 9 years ago by florian

Eventually you can post here your draft Makefile, I will have a look and make it build.

comment:3 Changed 9 years ago by florian

  • Resolution set to fixed
  • Status changed from assigned to closed

Duplicate of #1330

comment:4 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.