Opened 4 years ago

Closed 4 years ago

Last modified 2 years ago

#12142 closed defect (worksforme)

Sysupgrade on Netgear WNDR3700 v1 hangs on first boot, works after cold reset.

Reported by: andrewsi@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: base system Version: Trunk
Keywords: wndr3700 Cc:


I had been running the final Backfire release for a long while but recently got back into installing trunk builds. The last two times I've tried (roughly the last week or so) I have no problems building, and then installing the wndr3700-squashfs-sysupgrade build from the Luci upgrade menu.

After the router reboots, it will begin its normal cycle of flashing lights - the power light is solid for a while, then the switch LEDs come on, then the power light starts blinking. Normally, after some period of time, the power light becomes solid again and the boot completes. However, with these recent builds, on the first boot the blinking power light never stops. After waiting many minutes, I do a hard reset with the power switch, and on the second boot it comes back up normally with the new build. No obvious errors are visible in the system log on the second boot.

The hard boot step was not necessary in backfire and early Attitude Adjustment builds.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by jow

  • Resolution set to worksforme
  • Status changed from new to closed

Cannot reproduce it here.

comment:2 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.