Modify

Opened 4 years ago

Closed 4 years ago

Last modified 2 years ago

#12154 closed defect (no_response)

openssl package in uml target can't find lib/libcrypto.so.*

Reported by: Mark Constable <markc@…> Owned by: florian
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Trunk
Keywords: Cc:

Description

This always fails for the uml target...

build_dir/target-x86_64_uClibc-0.9.33.2/openssl-1.0.1c/ipkg-install/usr/lib/libcrypto.so.*': No such file or directory

ipkg-install/usr/lib64/libcrypto.so.* does exist so there needs to be a symlink from ipkg-install/usr/lib64 to ipkg-install/usr/lib

Attachments (0)

Change History (5)

comment:1 Changed 4 years ago by florian

  • Owner changed from developers to florian
  • Status changed from new to assigned

comment:2 Changed 4 years ago by florian

I cannot reproduce this issue, what is the host system you are building on?

comment:3 Changed 4 years ago by florian

  • Resolution set to no_response
  • Status changed from assigned to closed

comment:4 Changed 3 years ago by anonymous

I'm also seeing this error when building latest trunk (svn 35594) on a Gentoo 64bit (profile default/linux/amd64/13.0) host system and trying to build for the UML target. Creating the symlink mentioned in the original report seems to resolve the issue.

comment:5 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.