Modify

Opened 4 years ago

Closed 4 years ago

Last modified 22 months ago

#12225 closed defect (invalid)

wide-dhcpv6-client: missing START= line

Reported by: brandon.ow@… Owned by: developers
Priority: normal Milestone: Barrier Breaker 14.07
Component: packages Version: Attitude Adjustment 12.09 Beta
Keywords: dhcp Cc:

Description

I had to add

START=50

at the top of /etc/init.d/dhcp6c in order to get /etc/init.d/dhcp6c enable to work.

I can create a diff later but it is a minor bug.

Attachments (0)

Change History (2)

comment:1 Changed 4 years ago by nbd

  • Resolution set to invalid
  • Status changed from new to closed

It's not a bug. dhcpc6c is not supposed to be started as part of the boot script. The package includes a hotplug script that triggers its start when the configured interface is brought up.

comment:2 Changed 22 months ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.