Modify

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#12286 closed defect (worksforme)

Web site www.openwrt.org completely fails to load.

Reported by: anonymous_4 Owned by:
Priority: highest Milestone:
Component: website Version:
Keywords: website fail page does not loads Cc:

Description

Web site fails to load.

When I enter http://www.openwrt.org or http://openwrt.org I'm getting redirected to https://www.openwrt.org

This web site does not displays any content (totally empty page) and therefore is completely unusable for me.

Additionally, I can admit I do NOT want https in this case. I don't consider general browsing of this web site as activity which is worth of protection. And https tends to make page loading much slower in some cases.

Attachments (0)

Change History (6)

comment:1 Changed 4 years ago by anonymous

Also the snapshot folder in the download is empty!

http://downloads.openwrt.org/snapshots/

comment:2 Changed 4 years ago by anonymous

I think all trunk sources are moved to this folder http://downloads.openwrt.org/attitude_adjustment/
so trunk now = Openwrt 12.09-beta/

comment:2 Changed 4 years ago by anonymous

I think all trunk sources are moved to this folder http://downloads.openwrt.org/attitude_adjustment/
so trunk now = Openwrt 12.09-beta/

comment:3 Changed 4 years ago by anonymous

Sorry... thanks!

comment:4 Changed 4 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

comment:5 Changed 4 years ago by anonymous_4

Resolution set to worksforme

It also started to work for me as well -> considering problem resolved.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.