Opened 10 years ago

Closed 8 years ago

Last modified 2 years ago

#1289 closed defect (worksforme)

pptp sometimes don't work

Reported by: anonymous Owned by: developers
Priority: lowest Milestone: Barrier Breaker 14.07
Component: base system Version:
Keywords: Cc:


i'm using pptp mppe through nat. sometimes i couldn't connect to the destination with pptp. i can connect again only after reboot of router.

Jan 29 22:40:37 host pptpd[25193]: GRE: read(fd=4,buffer=804e6c0,len=8196) from PTY failed: status = -1 error = Input/output error, usually caused by unexpected termination of pppd, check option syntax and pppd logs

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by decuplo@…

see you also

Really pptp with mppe ip-gre don't work in kamikaze. But it work on whiterussian!.

comment:2 Changed 8 years ago by nbd

  • Resolution set to worksforme
  • Status changed from new to closed

should be fixed in newer versions

comment:3 Changed 2 years ago by jow

  • Milestone changed from Attitude Adjustment 12.09 to Barrier Breaker 14.07

Milestone Attitude Adjustment 12.09 deleted

Add Comment

Modify Ticket

as closed .
The resolution will be deleted. Next status will be 'reopened'.

E-mail address and user name can be saved in the Preferences.

Note: See TracTickets for help on using tickets.